You are running PHP 5.4.16, but Grav needs at least PHP 5.5.9 to run.